CVE-2018-7573

CVE: CVE-2018-7573
Published: 2018-03-01T17:29Z
Description Language: en
Description: An issue was discovered in FTPShell Client 6.7. A remote FTP server can send 400 characters of ‘F’ in conjunction with the FTP 220 response code to crash the application; after this overflow, one can run arbitrary code on the victim machine. This is similar to CVE-2009-3364 and CVE-2017-6465.
References:
https://cxsecurity.com/issue/WLB-2018030011