CVE-2018-7640

CVE: CVE-2018-7640
Published: 2018-03-02T14:29Z
Description Language: en
Description: An issue was discovered in CImg v.220. A heap-based buffer over-read in load_bmp in CImg.h occurs when loading a crafted bmp image, a different vulnerability than CVE-2018-7588. This is in a Monochrome case, aka case 1.
References:
https://github.com/dtschump/CImg/issues/185