CVE-2018-7650

CVE: CVE-2018-7650
Published: 2018-03-06T15:29Z
Description Language: en
Description: PHP Scripts Mall Hot Scripts Clone:Script Classified Version 3.1 Application is vulnerable to stored XSS within the “Add New” function for a Management User. Within the “Add New” section, the application does not sanitize user supplied input to the name parameter, and renders injected JavaScript code to the user’s browser. This is different from CVE-2018-6878.
References:
https://neetech18.blogspot.in/2018/03/stored-xss-vulnerability-in-hot-scripts.html