CVE-2018-7651

CVE: CVE-2018-7651
Published: 2018-03-04T01:29Z
Description Language: en
Description: index.js in the ssri module before 5.2.2 for Node.js is prone to a regular expression denial of service vulnerability in strict mode functionality via a long base64 hash string.
References:
https://github.com/zkat/ssri/commit/d0ebcdc22cb5c8f47f89716d08b3518b2485d65d
https://github.com/zkat/ssri/issues/10
https://nodesecurity.io/advisories/565