CVE-2018-7720

CVE: CVE-2018-7720
Published: 2018-03-07T08:29Z
Description Language: en
Description: A cross-site request forgery (CSRF) vulnerability exists in Western Bridge Cobub Razor 0.7.2 via /index.php?/user/createNewUser/, resulting in account creation.
References:
https://github.com/Kyhvedn/CVE_Description/blob/master/CVE-2018-7720_Description.md