CVE-2018-7727

CVE: CVE-2018-7727
Published: 2018-03-06T17:29Z
Description Language: en
Description: An issue was discovered in ZZIPlib 0.13.68. There is a memory leak triggered in the function zzip_mem_disk_new in memdisk.c, which will lead to a denial of service attack.
References:
https://github.com/gdraheim/zziplib/issues/40