CVE-2018-7752

CVE: CVE-2018-7752
Published: 2018-03-07T23:29Z
Description Language: en
Description: GPAC through 0.7.1 has a Buffer Overflow in the gf_media_avc_read_sps function in media_tools/av_parsers.c, a different vulnerability than CVE-2018-1000100.
References:
https://github.com/gpac/gpac/commit/90dc7f853d31b0a4e9441cba97feccf36d8b69a4
https://github.com/gpac/gpac/issues/997