CVE-2018-7876

CVE: CVE-2018-7876
Published: 2018-03-08T18:29Z
Description Language: en
Description: In libming 0.4.8, a memory exhaustion vulnerability was found in the function parseSWF_ACTIONRECORD in util/parser.c, which allows remote attackers to cause a denial of service via a crafted file.
References:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892260
https://github.com/libming/libming/issues/109