CVE-2018-7877

CVE: CVE-2018-7877
Published: 2018-03-08T18:29Z
Description Language: en
Description: There is a heap-based buffer overflow in the getString function of util/decompile.c in libming 0.4.8 for DOUBLE data. A Crafted input will lead to a denial of service attack.
References:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892260
https://github.com/libming/libming/issues/110