openSUSE-SU-2018:1806-1: important: Security update for phpMyAdmin


openSUSE Security Update: Security update for phpMyAdmin
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:1806-1
Rating: important
References: #1098751 #1098752
Cross-References: CVE-2018-12581 CVE-2018-12613
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for phpMyAdmin fixes multiple issues.

Security issues fixed:

* CVE-2018-12613: File inclusion and remote code execution attack
(boo#1098751)
* CVE-2018-12581: XSS in Designer feature (boo#1098752)

This update to version 4.8.2 also contains number of upstream bug fixes
and improvements.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-669=1

– openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-669=1

Package List:

– openSUSE Leap 42.3 (noarch):

phpMyAdmin-4.8.2-15.1

– openSUSE Leap 15.0 (noarch):

phpMyAdmin-4.8.2-lp150.2.3.1

References:

https://www.suse.com/security/cve/CVE-2018-12581.html
https://www.suse.com/security/cve/CVE-2018-12613.html
https://bugzilla.suse.com/1098751
https://bugzilla.suse.com/1098752


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org