openSUSE-SU-2018:2487-1: Security update for libXcursor


openSUSE Security Update: Security update for libXcursor
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2487-1
Rating: low
References: #1103511
Cross-References: CVE-2015-9262
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for libXcursor fixes the following issues:

– CVE-2015-9262: _XcursorThemeInherits allowed remote attackers to cause
denial
of service or potentially code execution via a one-byte heap overflow
(bsc#1103511)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-915=1

Package List:

– openSUSE Leap 42.3 (i586 x86_64):

libXcursor-debugsource-1.1.14-10.6.1
libXcursor-devel-1.1.14-10.6.1
libXcursor1-1.1.14-10.6.1
libXcursor1-debuginfo-1.1.14-10.6.1

– openSUSE Leap 42.3 (x86_64):

libXcursor-devel-32bit-1.1.14-10.6.1
libXcursor1-32bit-1.1.14-10.6.1
libXcursor1-debuginfo-32bit-1.1.14-10.6.1

References:

https://www.suse.com/security/cve/CVE-2015-9262.html
https://bugzilla.suse.com/1103511


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org