openSUSE-SU-2018:2728-1: moderate: Security update for chromium


openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2728-1
Rating: moderate
References: #1108114 #1108175
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for Chromium to version 69.0.3497.92 fixes the following
issues:

Security issues fixed ((boo#1108114):

– Function signature mismatch in WebAssembly
– URL Spoofing in Omnibox

The following tracked packaging issues were fixed:

– the chromium package incorrectly provied swiftshader resolvables
(boo#1108175)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1005=1

– openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1005=1

Package List:

– openSUSE Leap 42.3 (x86_64):

chromedriver-69.0.3497.92-171.1
chromedriver-debuginfo-69.0.3497.92-171.1
chromium-69.0.3497.92-171.1
chromium-debuginfo-69.0.3497.92-171.1
chromium-debugsource-69.0.3497.92-171.1

– openSUSE Leap 15.0 (x86_64):

chromedriver-69.0.3497.92-lp150.2.13.1
chromedriver-debuginfo-69.0.3497.92-lp150.2.13.1
chromium-69.0.3497.92-lp150.2.13.1
chromium-debuginfo-69.0.3497.92-lp150.2.13.1
chromium-debugsource-69.0.3497.92-lp150.2.13.1

References:

https://bugzilla.suse.com/1108114
https://bugzilla.suse.com/1108175


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org