openSUSE-SU-2018:2801-1: moderate: Security update for obs-service-refresh_patches


openSUSE Security Update: Security update for obs-service-refresh_patches
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2801-1
Rating: moderate
References: #1108189
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for obs-service-refresh_patches fixes the following security
issue:

– An attacker creating a specially formated archive could have tricked the
service in deleting directories that shouldn’t be deleted (boo#1108189)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1029=1

– openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1029=1

Package List:

– openSUSE Leap 42.3 (noarch):

obs-service-refresh_patches-0.3.9+git.1537184752.d624424-9.3.1

– openSUSE Leap 15.0 (noarch):

obs-service-refresh_patches-0.3.9+git.1537184752.d624424-lp150.2.3.1

References:

https://bugzilla.suse.com/1108189


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org