openSUSE-SU-2018:2885-1: moderate: Security update for shadow


openSUSE Security Update: Security update for shadow
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2885-1
Rating: moderate
References: #1106914
Cross-References: CVE-2018-16588
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for shadow fixes the following security issue:

– CVE-2018-16588: Prevent useradd from creating intermediate directories
with mode 0777 (bsc#1106914)

This update was imported from the SUSE:SLE-12-SP2:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1055=1

Package List:

– openSUSE Leap 42.3 (i586 x86_64):

shadow-4.2.1-20.1
shadow-debuginfo-4.2.1-20.1
shadow-debugsource-4.2.1-20.1

References:

https://www.suse.com/security/cve/CVE-2018-16588.html
https://bugzilla.suse.com/1106914


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org