openSUSE-SU-2018:3218-1: moderate: Security update for axis


openSUSE Security Update: Security update for axis
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:3218-1
Rating: moderate
References: #1103658
Cross-References: CVE-2018-8032
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for axis fixes the following security issue:

– CVE-2018-8032: Prevent cross-site scripting (XSS) attack in the default
servlet/services (bsc#1103658).

This update was imported from the SUSE:SLE-12:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1188=1

– openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1188=1

Package List:

– openSUSE Leap 42.3 (noarch):

axis-1.4-295.3.1
axis-javadoc-1.4-295.3.1
axis-manual-1.4-295.3.1

– openSUSE Leap 15.0 (noarch):

axis-1.4-lp150.4.3.1
axis-manual-1.4-lp150.4.3.1

References:

https://www.suse.com/security/cve/CVE-2018-8032.html
https://bugzilla.suse.com/1103658


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org