openSUSE-SU-2018:3696-1: Security update for ntfs-3g_ntfsprogs


openSUSE Security Update: Security update for ntfs-3g_ntfsprogs
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:3696-1
Rating: low
References: #1022500
Cross-References: CVE-2017-0358
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for ntfs-3g_ntfsprogs fixes the following issues:

– CVE-2017-0358: Missing sanitization of the environment during a call to
modprobe allowed local users to escalate fo root privilege (bsc#1022500)

This update was imported from the SUSE:SLE-12:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1376=1

Package List:

– openSUSE Leap 42.3 (i586 x86_64):

libntfs-3g-devel-2013.1.13-7.3.1
libntfs-3g84-2013.1.13-7.3.1
libntfs-3g84-debuginfo-2013.1.13-7.3.1
ntfs-3g-2013.1.13-7.3.1
ntfs-3g-debuginfo-2013.1.13-7.3.1
ntfs-3g_ntfsprogs-debugsource-2013.1.13-7.3.1
ntfsprogs-2013.1.13-7.3.1
ntfsprogs-debuginfo-2013.1.13-7.3.1

References:

https://www.suse.com/security/cve/CVE-2017-0358.html
https://bugzilla.suse.com/1022500


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org