openSUSE-SU-2018:4029-1: Security update for messagelib


openSUSE Security Update: Security update for messagelib
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:4029-1
Rating: low
References: #1117958
Cross-References: CVE-2018-19516
Affected Products:
openSUSE Leap 15.0
openSUSE Backports SLE-15
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for messagelib fixes the following issues:

The following security vulnerability was addressed:

– CVE-2018-19516: Fix a potential issue with opening messages in a new
browser window when displaying mails as HTML (boo#1117958).

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1508=1

– openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2018-1508=1

Package List:

– openSUSE Leap 15.0 (x86_64):

messagelib-17.12.3-lp150.2.6.1
messagelib-debuginfo-17.12.3-lp150.2.6.1
messagelib-debugsource-17.12.3-lp150.2.6.1
messagelib-devel-17.12.3-lp150.2.6.1

– openSUSE Leap 15.0 (noarch):

messagelib-lang-17.12.3-lp150.2.6.1

– openSUSE Backports SLE-15 (x86_64):

messagelib-17.12.3-bp150.3.6.1
messagelib-devel-17.12.3-bp150.3.6.1

– openSUSE Backports SLE-15 (noarch):

messagelib-lang-17.12.3-bp150.3.6.1

References:

https://www.suse.com/security/cve/CVE-2018-19516.html
https://bugzilla.suse.com/1117958


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org