openSUSE-SU-2019:0163-1: Security update for python-slixmpp


openSUSE Security Update: Security update for python-slixmpp
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:0163-1
Rating: low
References: #1124322
Cross-References: CVE-2019-1000021
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for python-slixmpp fixes the following issue:

Security issue fixed:

– CVE-2019-1000021: Fixed incorrect Access Control vulnerability in
XEP-0223 plugin (bsc#1124322)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

– openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-163=1

Package List:

– openSUSE Leap 15.0 (x86_64):

python-slixmpp-debugsource-1.3.0-lp150.2.3.1
python3-slixmpp-1.3.0-lp150.2.3.1
python3-slixmpp-debuginfo-1.3.0-lp150.2.3.1

References:

https://www.suse.com/security/cve/CVE-2019-1000021.html
https://bugzilla.suse.com/1124322


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org