openSUSE2021:0553-1: important: Security update for fluidsynth

openSUSE Security Update: Security update for fluidsynth ______________________________________________________________________________
Announcement ID: openSUSE-SU-2021:0553-1 Rating: important References: #1184705 Cross-References: CVE-2021-28421 Affected Products: openSUSE Leap 15.2 ______________________________________________________________________________
An update that fixes one vulnerability is now available.
Description:
This update for fluidsynth fixes the following issues:
– CVE-2021-28421: Fix use after free vulnerability in file loader (boo#1184705)
Patch Instructions:
To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”.
Alternatively you can run the command listed for your product:
– openSUSE Leap 15.2:
zypper in -t patch openSUSE-2021-553=1

Package List:
– openSUSE Leap 15.2 (i586 x86_64):
fluidsynth-1.1.11-lp152.4.3.1 fluidsynth-debuginfo-1.1.11-lp152.4.3.1 fluidsynth-debugsource-1.1.11-lp152.4.3.1 fluidsynth-devel-1.1.11-lp152.4.3.1 libfluidsynth1-1.1.11-lp152.4.3.1 libfluidsynth1-debuginfo-1.1.11-lp152.4.3.1
– openSUSE Leap 15.2 (x86_64):
libfluidsynth1-32bit-1.1.11-lp152.4.3.1 libfluidsynth1-32bit-debuginfo-1.1.11-lp152.4.3.1
References:
www.suse.com/security/cve/CVE-2021-28421.html bugzilla.suse.com/1184705