openSUSE2021:0567-1: critical: Security update for chromium

openSUSE Security Update: Security update for chromium ______________________________________________________________________________
Announcement ID: openSUSE-SU-2021:0567-1 Rating: critical References: #1184700 Cross-References: CVE-2021-21206 CVE-2021-21220 Affected Products: openSUSE Leap 15.2 ______________________________________________________________________________
An update that fixes two vulnerabilities is now available.
Description:
This update for chromium fixes the following issues:
– Chromium 89.0.4389.128 (boo#1184700): * CVE-2021-21206: Use after free in blink * CVE-2021-21220: Insufficient validation of untrusted input in v8 for x86_64
Patch Instructions:
To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”.
Alternatively you can run the command listed for your product:
– openSUSE Leap 15.2:
zypper in -t patch openSUSE-2021-567=1

Package List:
– openSUSE Leap 15.2 (x86_64):
chromedriver-89.0.4389.128-lp152.2.86.1 chromedriver-debuginfo-89.0.4389.128-lp152.2.86.1 chromium-89.0.4389.128-lp152.2.86.1 chromium-debuginfo-89.0.4389.128-lp152.2.86.1
References:
www.suse.com/security/cve/CVE-2021-21206.html www.suse.com/security/cve/CVE-2021-21220.html bugzilla.suse.com/1184700