[USN-4900-1] OpenEXR vulnerabilities

========================================================================== Ubuntu Security Notice USN-4900-1 April 01, 2021
openexr vulnerabilities ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 20.10 – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS – Ubuntu 16.04 LTS
Summary:
Several security issues were fixed in OpenEXR.
Software Description: – openexr: tools for the OpenEXR image format
Details:
It was discovered that OpenEXR incorrectly handled certain malformed EXR image files. If a user were tricked into opening a crafted EXR image file, a remote attacker could cause a denial of service, or possibly execute arbitrary code.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 20.10: libopenexr25 2.5.3-2ubuntu0.2 openexr 2.5.3-2ubuntu0.2
Ubuntu 20.04 LTS: libopenexr24 2.3.0-6ubuntu0.5 openexr 2.3.0-6ubuntu0.5
Ubuntu 18.04 LTS: libopenexr22 2.2.0-11.1ubuntu1.6 openexr 2.2.0-11.1ubuntu1.6
Ubuntu 16.04 LTS: libopenexr22 2.2.0-10ubuntu2.6 openexr 2.2.0-10ubuntu2.6
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-4900-1 CVE-2021-3474, CVE-2021-3475, CVE-2021-3476, CVE-2021-3477, CVE-2021-3478, CVE-2021-3479
Package Information: launchpad.net/ubuntu/+source/openexr/2.5.3-2ubuntu0.2 launchpad.net/ubuntu/+source/openexr/2.3.0-6ubuntu0.5 launchpad.net/ubuntu/+source/openexr/2.2.0-11.1ubuntu1.6 launchpad.net/ubuntu/+source/openexr/2.2.0-10ubuntu2.6