[USN-4955-1] Please vulnerabilities

========================================================================== Ubuntu Security Notice USN-4955-1 May 17, 2021
rust-pleaser vulnerabilities ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 21.04
Summary:
Several security issues were fixed in Please.
Software Description: – rust-pleaser: Please, a polite regex-first sudo alternative
Details:
Matthias Gerstner discovered that Please contained multiple security issues. A local attacker could use these issues to cause Please to crash, resulting in a denial of service, or possibly escalate privileges.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 21.04: pleaser 0.4.1-1~21.04.2
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-4955-1 CVE-2021-31153, CVE-2021-31154, CVE-2021-31155
Package Information: launchpad.net/ubuntu/+source/rust-pleaser/0.4.1-1~21.04.2