[USN-4959-1] GStreamer Base Plugins vulnerability

========================================================================== Ubuntu Security Notice USN-4959-1 May 18, 2021
gst-plugins-base1.0 vulnerability ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 20.10 – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS – Ubuntu 16.04 ESM
Summary:
GStreamer Base Plugins could be made to expose sensitive information if it received a specially crafted input.
Software Description: – gst-plugins-base1.0: GStreamer plugins
Details:
It was discovered that GStreamer Base Plugins incorrectly handled certain inputs. An attacker could possibly use this issue to expose sensitive information.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 20.10: gstreamer1.0-plugins-base 1.18.0-2ubuntu0.1
Ubuntu 20.04 LTS: gstreamer1.0-plugins-base 1.16.2-4ubuntu0.1
Ubuntu 18.04 LTS: gstreamer1.0-plugins-base 1.14.5-0ubuntu1~18.04.3
Ubuntu 16.04 ESM: gstreamer1.0-plugins-base 1.8.3-1ubuntu0.3+esm1
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-4959-1 CVE-2021-3522
Package Information: launchpad.net/ubuntu/+source/gst-plugins-base1.0/1.18.0-2ubuntu0.1 launchpad.net/ubuntu/+source/gst-plugins-base1.0/1.16.2-4ubuntu0.1 launchpad.net/ubuntu/+source/gst-plugins-base1.0/1.14.5-0ubuntu1~18.04.3