openSUSE2021:0934-1: moderate: Security update for tpm2.0-tools

openSUSE Security Update: Security update for tpm2.0-tools ______________________________________________________________________________
Announcement ID: openSUSE-SU-2021:0934-1 Rating: moderate References: #1186490 Cross-References: CVE-2021-3565 CVSS scores: CVE-2021-3565 (NVD) : 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N CVE-2021-3565 (SUSE): 4.4 CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
Affected Products: openSUSE Leap 15.2 ______________________________________________________________________________
An update that fixes one vulnerability is now available.
Description:
This update for tpm2.0-tools fixes the following issues:
– CVE-2021-3565: Fixed issue when no encrypted session with the TPM is used (bsc#1186490).
This update was imported from the SUSE:SLE-15-SP2:Update update project.
Patch Instructions:
To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”.
Alternatively you can run the command listed for your product:
– openSUSE Leap 15.2:
zypper in -t patch openSUSE-2021-934=1

Package List:
– openSUSE Leap 15.2 (x86_64):
tpm2.0-tools-4.1-lp152.2.3.1 tpm2.0-tools-debuginfo-4.1-lp152.2.3.1 tpm2.0-tools-debugsource-4.1-lp152.2.3.1
References:
www.suse.com/security/cve/CVE-2021-3565.html bugzilla.suse.com/1186490