openSUSE2021:0942-1: important: Security update for roundcubemail

openSUSE Security Update: Security update for roundcubemail ______________________________________________________________________________
Announcement ID: openSUSE-SU-2021:0942-1 Rating: important References: #1180399 #1187706 #1187707 Cross-References: CVE-2020-18670 CVE-2020-18671 CVE-2020-35730
CVSS scores: CVE-2020-18670 (NVD) : 5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVE-2020-18671 (NVD) : 5.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVE-2020-35730 (NVD) : 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Affected Products: openSUSE Backports SLE-15-SP2 ______________________________________________________________________________
An update that fixes three vulnerabilities is now available.
Description:
This update for roundcubemail fixes the following issues:
Upgrade to version 1.3.16
This is a security update to the LTS version 1.3.
It fixes a recently reported stored cross-site scripting (XSS) vulnerability via HTML or plain text messages with malicious content.
References:
– CVE-2020-18670: Cross Site Scripting (XSS) vulneraibility via database host and user in /installer/test.php (boo#1187707) – CVE-2020-18671: Cross Site Scripting (XSS) vulnerability via smtp config in /installer/test.php (boo#1187706) – CVE-2020-35730: cross-site scripting (XSS) vulnerability via HTML or plain text messages with malicious content (boo#1180399)
Patch Instructions:
To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”.
Alternatively you can run the command listed for your product:
– openSUSE Backports SLE-15-SP2:
zypper in -t patch openSUSE-2021-942=1

Package List:
– openSUSE Backports SLE-15-SP2 (noarch):
roundcubemail-1.3.16-bp152.4.6.1
References:
www.suse.com/security/cve/CVE-2020-18670.html www.suse.com/security/cve/CVE-2020-18671.html www.suse.com/security/cve/CVE-2020-35730.html bugzilla.suse.com/1180399 bugzilla.suse.com/1187706 bugzilla.suse.com/1187707