[USN-4980-1] polkit vulnerability

========================================================================== Ubuntu Security Notice USN-4980-1 June 03, 2021
policykit-1 vulnerability ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 21.04 – Ubuntu 20.10 – Ubuntu 20.04 LTS
Summary:
The system could be made to run programs as an administrator.
Software Description: – policykit-1: framework for managing administrative policies and privileges
Details:
Kevin Backhouse discovered that polkit incorrectly handled errors in the polkit_system_bus_name_get_creds_sync function. A local attacker could possibly use this issue to escalate privileges.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 21.04: libpolkit-agent-1-0 0.105-30ubuntu0.1 libpolkit-gobject-1-0 0.105-30ubuntu0.1 policykit-1 0.105-30ubuntu0.1
Ubuntu 20.10: libpolkit-agent-1-0 0.105-29ubuntu0.1 libpolkit-gobject-1-0 0.105-29ubuntu0.1 policykit-1 0.105-29ubuntu0.1
Ubuntu 20.04 LTS: libpolkit-agent-1-0 0.105-26ubuntu1.1 libpolkit-gobject-1-0 0.105-26ubuntu1.1 policykit-1 0.105-26ubuntu1.1
After a standard system update you need to reboot your computer to make all the necessary changes.
References: ubuntu.com/security/notices/USN-4980-1 CVE-2021-3560
Package Information: launchpad.net/ubuntu/+source/policykit-1/0.105-30ubuntu0.1 launchpad.net/ubuntu/+source/policykit-1/0.105-29ubuntu0.1 launchpad.net/ubuntu/+source/policykit-1/0.105-26ubuntu1.1