[USN-5144-1] OpenEXR vulnerability

========================================================================== Ubuntu Security Notice USN-5144-1 November 11, 2021
openexr vulnerability ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 18.04 LTS – Ubuntu 16.04 ESM
Summary:
OpenEXR could be made to crash or execute arbitrary code if it received a specially crafted EXR file.
Software Description: – openexr: tools for the OpenEXR image format
Details:
It was discovered that OpenEXR incorrectly handled certain EXR image files. An attacker could possibly use this issue to cause a crash or execute arbitrary code.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 18.04 LTS: libopenexr22 2.2.0-11.1ubuntu1.8 openexr 2.2.0-11.1ubuntu1.8
Ubuntu 16.04 ESM: libopenexr22 2.2.0-10ubuntu2.6+esm2 openexr 2.2.0-10ubuntu2.6+esm2
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-5144-1 CVE-2021-3933
Package Information: launchpad.net/ubuntu/+source/openexr/2.2.0-11.1ubuntu1.8