[USN-5152-1] Thunderbird vulnerabilities

========================================================================== Ubuntu Security Notice USN-5152-1 November 18, 2021
thunderbird vulnerabilities ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 21.10
Summary:
Several security issues were fixed in Thunderbird.
Software Description: – thunderbird: Mozilla Open Source mail and newsgroup client
Details:
Multiple security issues were discovered in Thunderbird. If a user were tricked into opening a specially crafted website in a browsing context, an attacker could potentially exploit these to cause a denial of service, bypass security restrictions, spoof the UI, confuse the user, conduct phishing attacks, or execute arbitrary code.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 21.10: thunderbird 1:91.3.1+build1-0ubuntu0.21.10.1
After a standard system update you need to restart Thunderbird to make all the necessary changes.
References: ubuntu.com/security/notices/USN-5152-1 CVE-2021-38503, CVE-2021-38504, CVE-2021-38506, CVE-2021-38507, CVE-2021-38509
Package Information:
launchpad.net/ubuntu/+source/thunderbird/1:91.3.1+build1-0ubuntu0.21.10.1