GUPnP 1.4.1

A bugfix release of the stable GUPnP 1.4
An update is highly recommended since 1.4.0 breaks dLeyna and any other software sill using the deprecated async API
Changes since 1.4.0:
1.4.1 (stable) =====
– Fix regression in async deprecated API – Fix context creation not failing if the HTTP server fails to bind
Bugs fixed in this release: – gitlab.gnome.org/GNOME/gupnp/issues/58
All contributors to this release: – Jens Georg <mail@jensge.org>
_______________________________________________ gnome-announce-list mailing list gnome-announce-list@gnome.org mail.gnome.org/mailman/listinfo/gnome-announce-list