[USN-5171-1] Long Range ZIP vulnerabilities

========================================================================== Ubuntu Security Notice USN-5171-1 December 06, 2021
lrzip vulnerabilities ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 18.04 LTS
Summary:
Several security issues were fixed in Long Range ZIP.
Software Description: – lrzip: compression program with a very high compression ratio
Details:
It was discovered that Long Range ZIP incorrectly handled certain specially crafted lrz files. A remote attacker could possibly use this issue to cause a denial of service (crash) or other unspecified impact.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 18.04 LTS: lrzip 0.631-1+deb9u1build0.18.04.1
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-5171-1 CVE-2017-8844, CVE-2017-8846, CVE-2017-9928, CVE-2017-9929, CVE-2018-10685, CVE-2018-11496, CVE-2018-5650, CVE-2018-5747, CVE-2018-5786
Package Information: launchpad.net/ubuntu/+source/lrzip/0.631-1+deb9u1build0.18.04.1