GUPnP 1.4.3

A bugfix release of the stable GUPnP 1.4
This release fixes yet another issue with the deprecated async API which is mostly important for correct working of dLeyna. Update is highly recommended!
Also, please update your code to use the new async API introduced with GUPnP 1.2.0.
It is available for download at download.gnome.org/sources/gupnp/1.4/gupnp-1.4.2.tar.xz <download.gnome.org/sources/gupnp/1.4/gupnp-1.4.3.tar.xz>
Changes since 1.4.1:
1.4.2 (stable) =====
– ServiceProxy: Properly propagate cancelled actions in deprecated calls – ServiceProxy: Fix deprecated async calls, again.
Bugs fixed in this release: – <gitlab.gnome.org/GNOME/gupnp/issues/67>
All contributors to this release: – Jens Georg <mail@jensge.org <mailto:mail@jensge.org>>

_______________________________________________ gnome-announce-list mailing list gnome-announce-list@gnome.org mail.gnome.org/mailman/listinfo/gnome-announce-list