[Security-announce] Important Severity – VMSA-2022-0001 – VMware Workstation, Fusion and ESXi updates address a heap-overflow vulnerability (CVE-2021-22045)

—–BEGIN PGP SIGNED MESSAGE—– Hash: SHA1
VMSA-2022-0001 – VMware Workstation, Fusion and ESXi updates address a heap-overflow vulnerability (CVE-2021-22045)
Please see the advisory here: www.vmware.com/security/advisories/VMSA-2022-0001.html
Impacted Products:
VMware ESXi VMware Workstation VMware Fusion VMware Cloud Foundation
You are receiving this alert because you are subscribed to the VMware Security Announcements mailing list. To modify your subscription or unsubscribe please visit lists.vmware.com/mailman/listinfo/security-announce. —–BEGIN PGP SIGNATURE—–
iF0EARECAB0WIQQATpKvqUhghXJhavw/xTN5GfcH8QUCYdRb9gAKCRA/xTN5GfcH 8TIrAKCCsli7mGvYxOur3aJ4V8RTnhzNVwCfS1fzD3bnK9S5zGCn49K6jbuSvR0= =urZR —–END PGP SIGNATURE—– _______________________________________________ Security-announce mailing list Security-announce@lists.vmware.com lists.vmware.com/mailman/listinfo/security-announce