ANNOUNCE: libxfce4util 4.17.2 released

libxfce4util 4.17.2 is now available for download from
archive.xfce.org/src/xfce/libxfce4util/4.17/libxfce4util-4.17.2.tar.bz2 archive.xfce.org/src/xfce/libxfce4util/4.17/libxfce4util-4.17.2.tar.bz2?sha1 archive.xfce.org/src/xfce/libxfce4util/4.17/libxfce4util-4.17.2.tar.bz2?sha256
What is libxfce4util? =====================
Libxfce4util is used to share commonly used non-GTK utilities among the Xfce applications.
Website: www.xfce.org/
Release notes for 4.17.2 ======================== [Please note that this is a development release.]
Development release on the master branch. The release was required in order to move some methods from exo into util.
Changes: – Memo for future devs: Deprecate xfce_str_replace() – Fix document generation error – Remove duplicate xfce_str_is_empty () – Move xfce_append_quoted () to xfce-string – Remove invalid custom ngettext() macro – Fix some GObject introspection warnings – Add missing G_BEGIN_DECLS and G_END_DECLS – Translation Updates: Catalan, Galician, Italian _______________________________________________ Xfce-announce mailing list Xfce-announce@xfce.org mail.xfce.org/mailman/listinfo/xfce-announce