[USN-5279-1] util-linux vulnerabilities

========================================================================== Ubuntu Security Notice USN-5279-1 February 09, 2022
util-linux vulnerabilities ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 21.10 – Ubuntu 20.04 LTS
Summary:
util-linux could be made to unmount FUSE filesystems belonging to other users.
Software Description: – util-linux: miscellaneous system utilities
Details:
It was discovered that util-linux incorrectly handled unmounting FUSE filesystems. A local attacker could possibly use this issue to unmount FUSE filesystems belonging to other users.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 21.10: mount 2.36.1-8ubuntu2.2 util-linux 2.36.1-8ubuntu2.2
Ubuntu 20.04 LTS: mount 2.34-0.1ubuntu9.3 util-linux 2.34-0.1ubuntu9.3
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-5279-1 CVE-2021-3995, CVE-2021-3996
Package Information: launchpad.net/ubuntu/+source/util-linux/2.36.1-8ubuntu2.2 launchpad.net/ubuntu/+source/util-linux/2.34-0.1ubuntu9.3