[Security-announce] Important Severity – VMSA-2022-0012 – VMware Horizon Client for Linux update addresses multiple vulnerabilities (CVE-2022-22962, CVE-2022-22964)


VMSA-2022-0012 – VMware Horizon Client for Linux update addresses multiple vulnerabilities (CVE-2022-22962, CVE-2022-22964)
Please see the advisory here: www.vmware.com/security/advisories/VMSA-2022-0012.html
Impacted Products: VMware Horizon Client for Linux
You are receiving this alert because you are subscribed to the VMware Security Announcements mailing list. To modify your subscription or unsubscribe please visit lists.vmware.com/mailman/listinfo/security-announce. _______________________________________________ Security-announce mailing list Security-announce@lists.vmware.com lists.vmware.com/mailman/listinfo/security-announce