[USN-5429-1] Bind vulnerability


========================================================================== Ubuntu Security Notice USN-5429-1 May 18, 2022
bind9 vulnerability ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 22.04 LTS
Summary:
Bind could be made to crash if it received specially crafted network traffic.
Software Description: – bind9: Internet Domain Name Server
Details:
Thomas Amgarten discovered that Bind incorrectly handled certain TLS connections being destroyed. A remote attacker could possibly use this issue to cause Bind to crash, resulting in a denial of service.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 22.04 LTS: bind9 1:9.18.1-1ubuntu1.1
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-5429-1 CVE-2022-1183
Package Information: launchpad.net/ubuntu/+source/bind9/1:9.18.1-1ubuntu1.1