[USN-5436-1] libXrender vulnerabilities


========================================================================== Ubuntu Security Notice USN-5436-1 May 23, 2022
libxrender vulnerabilities ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 16.04 ESM
Summary:
Several security issues were fixed in libXrender.
Software Description: – libxrender: X11 Rendering Extension client library
Details:
Tobias Stoeckmann discovered that libXrender incorrectly handled certain responses. An attacker could possibly use this issue to cause a denial of service, or possibly execute arbitrary code. (CVE-2016-7949, CVE-2016-7950)
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 16.04 ESM: libxrender1 1:0.9.9-0ubuntu1+esm1
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-5436-1 CVE-2016-7949, CVE-2016-7950