[USN-5396-2] Ghostscript vulnerability


========================================================================== Ubuntu Security Notice USN-5396-2 June 08, 2022
ghostscript vulnerability ==========================================================================
A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 16.04 ESM
Summary:
Ghostscript could be made to crash, access files, or run programs if it opened a specially crafted file.
Software Description: – ghostscript: PostScript and PDF interpreter
Details:
USN-5396-1 addressed a vulnerability in Ghostscript. This update provides the corresponding update for Ubuntu 16.04 ESM.
Original advisory details:
It was discovered that Ghostscript incorrectly handled certain PostScript files. If a user or automated system were tricked into processing a specially crafted file, a remote attacker could possibly use this issue to access arbitrary files, execute arbitrary code, or cause a denial of service.
Update instructions:
The problem can be corrected by updating your system to the following package versions:
Ubuntu 16.04 ESM: ghostscript 9.26~dfsg+0-0ubuntu0.16.04.14+esm3 libgs9 9.26~dfsg+0-0ubuntu0.16.04.14+esm3
In general, a standard system update will make all the necessary changes.
References: ubuntu.com/security/notices/USN-5396-2 ubuntu.com/security/notices/USN-5396-1 CVE-2019-25059