SUSE-SU-2017:1904-1: important: Security update for Linux Kernel Live Patch 7 for SLE 12 SP2

The following information has been provided by the opensuse security announce mailing list

SUSE Security Update: Security update for Linux Kernel Live Patch 7 for SLE 12 SP2
______________________________________________________________________________

Announcement ID:    SUSE-SU-2017:1904-1
Rating:             important
References:         #1039496
Cross-References:   CVE-2017-1000364
Affected Products:
SUSE Linux Enterprise Live Patching 12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for the Linux Kernel 4.4.59-92_17 fixes one issue.

The following security bugs were fixed:

– CVE-2017-1000364: An issue was discovered in the size of the stack guard
page on Linux, specifically a 4k stack guard page is not sufficiently
large and can be “jumped” over (the stack guard page is bypassed)
(bsc#1039496).

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE Linux Enterprise Live Patching 12:

zypper in -t patch SUSE-SLE-Live-Patching-12-2017-1180=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE Linux Enterprise Live Patching 12 (x86_64):

kgraft-patch-4_4_59-92_17-default-2-3.1

References:

https://www.suse.com/security/cve/CVE-2017-1000364.html
https://bugzilla.suse.com/1039496

SUSE-SU-2017:1903-1: important: Security update for Linux Kernel Live Patch 8 for SLE 12 SP2

The following information has been provided by the opensuse security announce mailing list

SUSE Security Update: Security update for Linux Kernel Live Patch 8 for SLE 12 SP2
______________________________________________________________________________

Announcement ID:    SUSE-SU-2017:1903-1
Rating:             important
References:         #1039348 #1039496 #1045340 #1045406
Cross-References:   CVE-2017-1000364
Affected Products:
SUSE Linux Enterprise Live Patching 12
______________________________________________________________________________

An update that solves one vulnerability and has three fixes
is now available.

Description:

This update for the Linux Kernel 4.4.59-92_20 fixes several issues.

The following bugs were fixed:

– CVE-2017-1000364: The previous fix for the stack gap increase tracked by
CVE-2017-1000364 had a regression, which is fixed by this follow up
patch. (bsc#1039496)

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE Linux Enterprise Live Patching 12:

zypper in -t patch SUSE-SLE-Live-Patching-12-2017-1181=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE Linux Enterprise Live Patching 12 (x86_64):

kgraft-patch-4_4_59-92_20-default-2-2.1

References:

https://www.suse.com/security/cve/CVE-2017-1000364.html
https://bugzilla.suse.com/1039348
https://bugzilla.suse.com/1039496
https://bugzilla.suse.com/1045340
https://bugzilla.suse.com/1045406

MariaDB 5.5.57 now available

The following information has been provided by the mariadb announce mailing list.
The MariaDB project is pleased to announce the immediate availability
of MariaDB 5.5.57. See the Release Notes and Changelogs for details.


- - Links  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

MariaDB 5.5.57
 - Release Notes: https://mariadb.com/kb/en/mdb-5557-rn/
 - Changelog:     https://mariadb.com/kb/en/mdb-5557-cl/
 - Downloads:     https://downloads.mariadb.org/mariadb/5.5.57

 About MariaDB 5.5:
  - https://mariadb.com/kb/en/what-is-mariadb-55/

 APT and YUM Repository Configuration Generator:
  - https://downloads.mariadb.org/mariadb/repositories/


- - MariaDB Webinars - - - - - - - - - - - - - - - - - - - - - - - - -

There are several upcoming MariaDB-focused webinars and many
previously held ones available to watch on an on-demand basis at:

 - https://mariadb.com/news-events/webinars


- - MariaDB Books  - - - - - - - - - - - - - - - - - - - - - - - - - -

There is an ever-growing library of MariaDB books available to help
you get the most out of MariaDB. See the MariaDB Books page for
details and links:

 - https://mariadb.com/kb/en/mariadb/books/


- - User Feedback plugin - - - - - - - - - - - - - - - - - - - - - - -

MariaDB includes a User Feedback plugin. This plugin is disabled by
default. If enabled, it submits basic, completely anonymous MariaDB
usage information. This information is used by the developers to
track trends in MariaDB usage to better guide development efforts.

If you would like to help make MariaDB better, please add
"feedback=ON" to your my.cnf or my.ini file!

See http://mariadb.com/kb/en/user-feedback-plugin for more
information.


- - Quality  - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

The project always strives for quality, but in reality, nothing is
perfect. Please take time to report any issues you encounter at:

 - http://mariadb.org/jira


- - Support MariaDB  - - - - - - - - - - - - - - - - - - - - - - - - -

If you would like to contribute to the MariaDB Foundation, please see
the "contributing" and "donations" pages. We also have merchandise
available in a cafepress store. All proceeds go to support the
MariaDB Foundation.

 - https://mariadb.com/kb/en/contributing

 - https://mariadb.org/donate/


We hope you enjoy MariaDB!

--
MariaDB
        Website - http://mariadb.org
        Twitter - http://twitter.com/mariadbfdn
                - http://twitter.com/mariadb
        Google+ - http://google.com/+mariadb
       Facebook - http://fb.com/MariaDB.dbms
 Knowledge Base - http://mariadb.com/kb

CESA-2017:1759 Important CentOS 6 freeradius Security Update

The following information has been provided by the CENTOS announce mailing list.

CentOS Errata and Security Advisory 2017:1759 Important

Upstream details at : https://access.redhat.com/errata/RHSA-2017:1759

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

i386:
e4f767fdec3af6be76c0cfe372573f825216e8c026a2941c301999bcbdf4c02d  freeradius-2.2.6-7.el6_9.i686.rpm
e5fd6a6500baeaf79534fd186c267d140223e964cade30a4e157679a90c6ae6c  freeradius-krb5-2.2.6-7.el6_9.i686.rpm
173a932adf52ac084d5cc50ddf85b14e2851b801ec5c8ad511d8703ef2e23b28  freeradius-ldap-2.2.6-7.el6_9.i686.rpm
ea210f37b97c32920a137e29660b4fd5b560f82422b679f912153d05b49e4c15  freeradius-mysql-2.2.6-7.el6_9.i686.rpm
29d70839905b1932247e69eff8249ca65495f4db0abaf3730b1d64b52f8d941a  freeradius-perl-2.2.6-7.el6_9.i686.rpm
cf5d5d4f5211d5bc14feaede74df228f96e0aa42d19d6f1c433874cc61a567fc  freeradius-postgresql-2.2.6-7.el6_9.i686.rpm
d43205c9ac8682097a7121483ad0b7ec89e1fc3b2875e06208ff1cdb50d43092  freeradius-python-2.2.6-7.el6_9.i686.rpm
cc184109d8621943ffe41bd266db4f770b822e653e16176b90d68548f92d2790  freeradius-unixODBC-2.2.6-7.el6_9.i686.rpm
17a34de90e080d8deb30460b381e399ca0611b94c91deb3b40991ab36aa5c109  freeradius-utils-2.2.6-7.el6_9.i686.rpm

x86_64:
385402f4b42a65d3dba78b68e88d3c67c93c5d61498851a55b2e8488f3750a21  freeradius-2.2.6-7.el6_9.x86_64.rpm
b9bf00a83f18ca498ebcd0b5b26548910dccec049512bd45379c31179da3a4cb  freeradius-krb5-2.2.6-7.el6_9.x86_64.rpm
7023871cd55c7cae5a8c47a316bab2974d3a4d4286e2fa34c768e8f9c1aefb52  freeradius-ldap-2.2.6-7.el6_9.x86_64.rpm
06ff7baa0bc50bb7622d70259e27b4db8cd9e3f425069d854ba5a9ddc8e2188b  freeradius-mysql-2.2.6-7.el6_9.x86_64.rpm
81b6c13b1a100c7fe2262565e3b241911e51151707f90855b40419ff064e9a65  freeradius-perl-2.2.6-7.el6_9.x86_64.rpm
2b763f704133c5ff89c6af5d98ef10ca5f33fba065f38bd8ece017096b36abdf  freeradius-postgresql-2.2.6-7.el6_9.x86_64.rpm
8196f92502b5b84a9dabe9fde46a084875c83e900c323b1101128e5e35fd4200  freeradius-python-2.2.6-7.el6_9.x86_64.rpm
9279cd779524b358f90d352d4c64e0bfcf68350853f8852f8e315ef933e15645  freeradius-unixODBC-2.2.6-7.el6_9.x86_64.rpm
884854b694359c6c83d6047fa0dbfa886d6ac39006c05425b14a5bcf531439e8  freeradius-utils-2.2.6-7.el6_9.x86_64.rpm

Source:
e1dc75873c96ca51a2ce7955004db68601354bcfa1095afba5c84a8b7c54163d  freeradius-2.2.6-7.el6_9.src.rpm

CentOS Atomic Host 7.1706 Released

The following information has been provided by the CENTOS announce mailing list.

An updated version of CentOS Atomic Host (tree version 7.1706), is now
available. [1] CentOS Atomic Host is a lean operating system designed to run
Docker containers, built from standard CentOS 7 RPMs, and tracking the
component versions included in Red Hat Enterprise Linux Atomic Host.

[1] https://wiki.centos.org/SpecialInterestGroup/Atomic/Download

CentOS Atomic Host is available as a VirtualBox or libvirt-formatted
Vagrant box, or as an installable ISO, qcow2 or Amazon Machine image.
These images are available for download at cloud.centos.org. The backing
ostree repo is published to mirror.centos.org.

CentOS Atomic Host includes these core component versions:

–   atomic-1.17.2-9.git2760e30.el7.x86_64
–   cloud-init-0.7.5-10.el7.centos.1.x86_64
–   docker-1.12.6-32.git88a4867.el7.centos.x86_64
–   etcd-3.1.9-1.el7.x86_64
–   flannel-0.7.1-1.el7.x86_64
–   kernel-3.10.0-514.26.2.el7.x86_64
–   kubernetes-node-1.5.2-0.7.git269f928.el7.x86_64
–   ostree-2017.5-3.el7.x86_64
–   rpm-ostree-client-2017.5-1.atomic.el7.x86_64

Containerized kubernetes-master

The downstream release of CentOS Atomic Host ships without the
kubernetes-master package built into the image. Instead, you can run the
master kubernetes components (apiserver, scheduler, and
controller-manager) in containers, managed via systemd, using the
service files and instructions on the CentOS wiki. The containers
referenced in these systemd service files are built in and hosted from
the CentOS Community Container Pipeline, based on Dockerfiles from the
CentOS-Dockerfiles repository.

These containers have been tested with the kubernetes ansible scripts
provided in the upstream contrib repository, and they work as expected,
provided you first copy the service files onto your master.

Alternatively, you can install the kubernetes-master components using
rpm-ostree package layering using the command:
atomic host install kubernetes-master.

Upgrading

If you’re running a previous version of CentOS Atomic Host, you can
upgrade to the current image by running the following command:

$ sudo atomic host upgrade

Images

Vagrant

CentOS-Atomic-Host-7-Vagrant-Libvirt.box and
CentOS-Atomic-Host-7-Vagrant-Virtualbox.box are Vagrant boxes for
Libvirt and Virtualbox providers.

The easiest way to consume these images is via the Atlas / Vagrant Cloud
setup (see https://atlas.hashicorp.com/centos/boxes/atomic-host). For
example, getting the VirtualBox instance up would involve running the
following two commands on a machine with vagrant installed:

$ vagrant init centos/atomic-host && vagrant up –provider virtualbox

ISO

The installer ISO can be used via regular install methods (PXE, CD, USB
image, etc.) and uses the Anaconda installer to deliver the CentOS
Atomic Host. This image allows users to control the install using
kickstarts and to define custom storage, networking and user accounts.
This is the recommended option for getting CentOS Atomic Host onto bare
metal machines, or for generating your own image sets for custom
environments.

QCOW2

The CentOS-Atomic-Host-7-GenericCloud.qcow2 image is suitable for use in
on-premise and local virtualized environments. We test this on
OpenStack, AWS and local Libvirt installs. If your virtualization
platform does not provide its own cloud-init metadata source, you can
create your own NoCloud iso image.

Amazon Machine Images

Region           Image ID
—————- ————–
us-east-1        ami-70e8fd66
ap-south-1       ami-c0c4bdaf
eu-west-2        ami-dba8bebf
eu-west-1        ami-42b6593b
ap-northeast-2   ami-7b5e8015
ap-northeast-1   ami-597a9e3f
sa-east-1        ami-95aedaf9
ca-central-1     ami-473e8123
ap-southeast-1   ami-93b425f0
ap-southeast-2   ami-e1332f82
eu-central-1     ami-e95ffd86
us-east-2        ami-1690b173
us-west-1        ami-189fb178
us-west-2        ami-a52a34dc

SHA Sums

f854d6ea3fd63b887d644b1a5642607450826bbb19a5e5863b673936790fb4a4
CentOS-Atomic-Host-7.1706-GenericCloud.qcow2
9e35d7933f5f36f9615dccdde1469fcbf75d00a77b327bdeee3dbcd9fe2dd7ac
CentOS-Atomic-Host-7.1706-GenericCloud.qcow2.gz
836a27ff7f459089796ccd6cf02fcafd0d205935128acbb8f71fb87f4edb6f6e
CentOS-Atomic-Host-7.1706-GenericCloud.qcow2.xz
e15dded673f21e094ecc13d498bf9d3f8cf8653282cd1c83e5d163ce47bc5c4f
CentOS-Atomic-Host-7.1706-Installer.iso
5266a753fa12c957751b5abba68e6145711c73663905cdb30a81cd82bb906457
CentOS-Atomic-Host-7.1706-Vagrant-Libvirt.box
b85c51420de9099f8e1e93f033572f28efbd88edd9d0823c1b9bafa4216210fd
CentOS-Atomic-Host-7.1706-Vagrant-VirtualBox.box

Release Cycle

The CentOS Atomic Host image follows the upstream Red Hat Enterprise
Linux Atomic Host cadence. After sources are released, they’re rebuilt
and included in new images. After the images are tested by the SIG and
deemed ready, we announce them.

Getting Involved

CentOS Atomic Host is produced by the CentOS Atomic SIG, based on
upstream work from Project Atomic. If you’d like to work on testing
images, help with packaging, documentation — join us!

The SIG meets weekly on Thursdays at 16:00 UTC in the #centos-devel
channel, and you’ll often find us in #atomic and/or #centos-devel if you
have questions. You can also join the atomic-devel mailing list if you’d
like to discuss the direction of Project Atomic, its components, or have
other questions.

Getting Help

If you run into any problems with the images or components, feel free to
ask on the centos-devel mailing list.

Have questions about using Atomic? See the atomic mailing list or find
us in the #atomic channel on Freenode.
_______________________________________________
CentOS-announce mailing list
CentOS-announce@centos.org
https://lists.centos.org/mailman/listinfo/centos-announce

SUSE-SU-2017:1898-1: important: Security update for systemd, dracut

The following information has been provided by the opensuse security announce mailing list.

SUSE Security Update: Security update for systemd, dracut
______________________________________________________________________________

Announcement ID:    SUSE-SU-2017:1898-1
Rating:             important
References:         #1032029 #1033238 #1037120 #1040153 #1040968
#1043900 #1045290 #1046750 #986216
Cross-References:   CVE-2017-9445
Affected Products:
SUSE Linux Enterprise Software Development Kit 12-SP2
SUSE Linux Enterprise Server for Raspberry Pi 12-SP2
SUSE Linux Enterprise Server 12-SP2
SUSE Linux Enterprise Desktop 12-SP2
OpenStack Cloud Magnum Orchestration 7
______________________________________________________________________________

An update that solves one vulnerability and has 8 fixes is
now available.

Description:

This update for systemd and dracut fixes the following issues:

Security issues fixed:

– CVE-2017-9445: Possible out-of-bounds write triggered by a specially
crafted TCP payload from a DNS server. (bsc#1045290)

Non-security issues fixed in systemd:

– Automounter issue in combination with NFS volumes (bsc#1040968)
– Missing symbolic link for SAS device in /dev/disk/by-path (bsc#1040153)
– Add minimal support for boot.d/* scripts in systemd-sysv-convert
(bsc#1046750)

Non-security issues fixed in dracut:

– Bail out if module directory does not exist. (bsc#1043900)
– Suppress bogus error message. (bsc#1032029)
– Fix module force loading with systemd. (bsc#986216)
– Ship udev files required by systemd. (bsc#1040153)
– Ignore module resolution errors (e.g. with kgraft). (bsc#1037120)

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE Linux Enterprise Software Development Kit 12-SP2:

zypper in -t patch SUSE-SLE-SDK-12-SP2-2017-1174=1

– SUSE Linux Enterprise Server for Raspberry Pi 12-SP2:

zypper in -t patch SUSE-SLE-RPI-12-SP2-2017-1174=1

– SUSE Linux Enterprise Server 12-SP2:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2017-1174=1

– SUSE Linux Enterprise Desktop 12-SP2:

zypper in -t patch SUSE-SLE-DESKTOP-12-SP2-2017-1174=1

– OpenStack Cloud Magnum Orchestration 7:

zypper in -t patch SUSE-OpenStack-Cloud-Magnum-Orchestration-7-2017-1174=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE Linux Enterprise Software Development Kit 12-SP2 (aarch64 ppc64le s390x x86_64):

libudev-devel-228-150.7.1
systemd-debuginfo-228-150.7.1
systemd-debugsource-228-150.7.1
systemd-devel-228-150.7.1

– SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (aarch64):

dracut-044.1-109.8.3
dracut-debuginfo-044.1-109.8.3
dracut-debugsource-044.1-109.8.3
dracut-fips-044.1-109.8.3
libsystemd0-228-150.7.1
libsystemd0-debuginfo-228-150.7.1
libudev1-228-150.7.1
libudev1-debuginfo-228-150.7.1
systemd-228-150.7.1
systemd-debuginfo-228-150.7.1
systemd-debugsource-228-150.7.1
systemd-sysvinit-228-150.7.1
udev-228-150.7.1
udev-debuginfo-228-150.7.1

– SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (noarch):

systemd-bash-completion-228-150.7.1

– SUSE Linux Enterprise Server 12-SP2 (aarch64 ppc64le x86_64):

dracut-044.1-109.8.3
dracut-debuginfo-044.1-109.8.3
dracut-debugsource-044.1-109.8.3
dracut-fips-044.1-109.8.3
libsystemd0-228-150.7.1
libsystemd0-debuginfo-228-150.7.1
libudev1-228-150.7.1
libudev1-debuginfo-228-150.7.1
systemd-228-150.7.1
systemd-debuginfo-228-150.7.1
systemd-debugsource-228-150.7.1
systemd-sysvinit-228-150.7.1
udev-228-150.7.1
udev-debuginfo-228-150.7.1

– SUSE Linux Enterprise Server 12-SP2 (x86_64):

libsystemd0-32bit-228-150.7.1
libsystemd0-debuginfo-32bit-228-150.7.1
libudev1-32bit-228-150.7.1
libudev1-debuginfo-32bit-228-150.7.1
systemd-32bit-228-150.7.1
systemd-debuginfo-32bit-228-150.7.1

– SUSE Linux Enterprise Server 12-SP2 (noarch):

systemd-bash-completion-228-150.7.1

– SUSE Linux Enterprise Desktop 12-SP2 (x86_64):

dracut-044.1-109.8.3
dracut-debuginfo-044.1-109.8.3
dracut-debugsource-044.1-109.8.3
libsystemd0-228-150.7.1
libsystemd0-32bit-228-150.7.1
libsystemd0-debuginfo-228-150.7.1
libsystemd0-debuginfo-32bit-228-150.7.1
libudev1-228-150.7.1
libudev1-32bit-228-150.7.1
libudev1-debuginfo-228-150.7.1
libudev1-debuginfo-32bit-228-150.7.1
systemd-228-150.7.1
systemd-32bit-228-150.7.1
systemd-debuginfo-228-150.7.1
systemd-debuginfo-32bit-228-150.7.1
systemd-debugsource-228-150.7.1
systemd-sysvinit-228-150.7.1
udev-228-150.7.1
udev-debuginfo-228-150.7.1

– SUSE Linux Enterprise Desktop 12-SP2 (noarch):

systemd-bash-completion-228-150.7.1

– OpenStack Cloud Magnum Orchestration 7 (x86_64):

dracut-044.1-109.8.3
dracut-debuginfo-044.1-109.8.3
dracut-debugsource-044.1-109.8.3
libsystemd0-228-150.7.1
libsystemd0-debuginfo-228-150.7.1
libudev1-228-150.7.1
libudev1-debuginfo-228-150.7.1
systemd-228-150.7.1
systemd-debuginfo-228-150.7.1
systemd-debugsource-228-150.7.1
systemd-sysvinit-228-150.7.1
udev-228-150.7.1
udev-debuginfo-228-150.7.1

References:

https://www.suse.com/security/cve/CVE-2017-9445.html
https://bugzilla.suse.com/1032029
https://bugzilla.suse.com/1033238
https://bugzilla.suse.com/1037120
https://bugzilla.suse.com/1040153
https://bugzilla.suse.com/1040968
https://bugzilla.suse.com/1043900
https://bugzilla.suse.com/1045290
https://bugzilla.suse.com/1046750
https://bugzilla.suse.com/986216

Atom v1.19.0-beta4 Released

The following information has been provided by https://atom.io/releases

v1.19.0-beta4 (2017-07-14)

SUSE-SU-2017:1894-1: important: Security update for evince

The following information has been provided by the opensuse security announce mailing list.

SUSE Security Update: Security update for evince
______________________________________________________________________________

Announcement ID:    SUSE-SU-2017:1894-1
Rating:             important
References:         #1046856
Cross-References:   CVE-2017-1000083
Affected Products:
SUSE OpenStack Cloud 6
SUSE Linux Enterprise Server for SAP 12-SP1
SUSE Linux Enterprise Server for SAP 12
SUSE Linux Enterprise Server 12-SP1-LTSS
SUSE Linux Enterprise Server 12-LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for evince fixes the following issues:

– CVE-2017-1000083: Remote attackers could have used the comicbook mode of
evince to inject shell code. (bsc#1046856, bgo#784630)

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE OpenStack Cloud 6:

zypper in -t patch SUSE-OpenStack-Cloud-6-2017-1170=1

– SUSE Linux Enterprise Server for SAP 12-SP1:

zypper in -t patch SUSE-SLE-SAP-12-SP1-2017-1170=1

– SUSE Linux Enterprise Server for SAP 12:

zypper in -t patch SUSE-SLE-SAP-12-2017-1170=1

– SUSE Linux Enterprise Server 12-SP1-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP1-2017-1170=1

– SUSE Linux Enterprise Server 12-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-2017-1170=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE OpenStack Cloud 6 (x86_64):

evince-3.10.3-2.3.1
evince-debuginfo-3.10.3-2.3.1
evince-debugsource-3.10.3-2.3.1
libevdocument3-4-3.10.3-2.3.1
libevdocument3-4-debuginfo-3.10.3-2.3.1
libevview3-3-3.10.3-2.3.1
libevview3-3-debuginfo-3.10.3-2.3.1

– SUSE OpenStack Cloud 6 (noarch):

evince-lang-3.10.3-2.3.1

– SUSE Linux Enterprise Server for SAP 12-SP1 (ppc64le x86_64):

evince-3.10.3-2.3.1
evince-debuginfo-3.10.3-2.3.1
evince-debugsource-3.10.3-2.3.1
libevdocument3-4-3.10.3-2.3.1
libevdocument3-4-debuginfo-3.10.3-2.3.1
libevview3-3-3.10.3-2.3.1
libevview3-3-debuginfo-3.10.3-2.3.1

– SUSE Linux Enterprise Server for SAP 12-SP1 (noarch):

evince-lang-3.10.3-2.3.1

– SUSE Linux Enterprise Server for SAP 12 (x86_64):

evince-3.10.3-2.3.1
evince-debuginfo-3.10.3-2.3.1
evince-debugsource-3.10.3-2.3.1
libevdocument3-4-3.10.3-2.3.1
libevdocument3-4-debuginfo-3.10.3-2.3.1
libevview3-3-3.10.3-2.3.1
libevview3-3-debuginfo-3.10.3-2.3.1

– SUSE Linux Enterprise Server for SAP 12 (noarch):

evince-lang-3.10.3-2.3.1

– SUSE Linux Enterprise Server 12-SP1-LTSS (ppc64le s390x x86_64):

evince-3.10.3-2.3.1
evince-debuginfo-3.10.3-2.3.1
evince-debugsource-3.10.3-2.3.1
libevdocument3-4-3.10.3-2.3.1
libevdocument3-4-debuginfo-3.10.3-2.3.1
libevview3-3-3.10.3-2.3.1
libevview3-3-debuginfo-3.10.3-2.3.1

– SUSE Linux Enterprise Server 12-SP1-LTSS (noarch):

evince-lang-3.10.3-2.3.1

– SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64):

evince-3.10.3-2.3.1
evince-debuginfo-3.10.3-2.3.1
evince-debugsource-3.10.3-2.3.1
libevdocument3-4-3.10.3-2.3.1
libevdocument3-4-debuginfo-3.10.3-2.3.1
libevview3-3-3.10.3-2.3.1
libevview3-3-debuginfo-3.10.3-2.3.1

– SUSE Linux Enterprise Server 12-LTSS (noarch):

evince-lang-3.10.3-2.3.1

References:

https://www.suse.com/security/cve/CVE-2017-1000083.html
https://bugzilla.suse.com/1046856

SUSE-SU-2017:1893-1: important: Security update for evince

The following information has been provided by the opensuse security announce mailing list.

SUSE Security Update: Security update for evince
______________________________________________________________________________

Announcement ID:    SUSE-SU-2017:1893-1
Rating:             important
References:         #1046856
Cross-References:   CVE-2017-1000083
Affected Products:
SUSE Linux Enterprise Workstation Extension 12-SP2
SUSE Linux Enterprise Software Development Kit 12-SP2
SUSE Linux Enterprise Server for Raspberry Pi 12-SP2
SUSE Linux Enterprise Server 12-SP2
SUSE Linux Enterprise Desktop 12-SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for evince fixes the following issues:

– CVE-2017-1000083: Remote attackers could have used the comicbook mode of
evince to inject shell code. (bsc#1046856, bgo#784630)

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE Linux Enterprise Workstation Extension 12-SP2:

zypper in -t patch SUSE-SLE-WE-12-SP2-2017-1171=1

– SUSE Linux Enterprise Software Development Kit 12-SP2:

zypper in -t patch SUSE-SLE-SDK-12-SP2-2017-1171=1

– SUSE Linux Enterprise Server for Raspberry Pi 12-SP2:

zypper in -t patch SUSE-SLE-RPI-12-SP2-2017-1171=1

– SUSE Linux Enterprise Server 12-SP2:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2017-1171=1

– SUSE Linux Enterprise Desktop 12-SP2:

zypper in -t patch SUSE-SLE-DESKTOP-12-SP2-2017-1171=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE Linux Enterprise Workstation Extension 12-SP2 (x86_64):

evince-debuginfo-3.20.1-6.14.1
evince-debugsource-3.20.1-6.14.1
typelib-1_0-EvinceDocument-3_0-3.20.1-6.14.1
typelib-1_0-EvinceView-3_0-3.20.1-6.14.1

– SUSE Linux Enterprise Software Development Kit 12-SP2 (aarch64 ppc64le s390x x86_64):

evince-debuginfo-3.20.1-6.14.1
evince-debugsource-3.20.1-6.14.1
evince-devel-3.20.1-6.14.1
typelib-1_0-EvinceDocument-3_0-3.20.1-6.14.1
typelib-1_0-EvinceView-3_0-3.20.1-6.14.1

– SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (aarch64):

evince-3.20.1-6.14.1
evince-browser-plugin-3.20.1-6.14.1
evince-browser-plugin-debuginfo-3.20.1-6.14.1
evince-debuginfo-3.20.1-6.14.1
evince-debugsource-3.20.1-6.14.1
evince-plugin-djvudocument-3.20.1-6.14.1
evince-plugin-djvudocument-debuginfo-3.20.1-6.14.1
evince-plugin-dvidocument-3.20.1-6.14.1
evince-plugin-dvidocument-debuginfo-3.20.1-6.14.1
evince-plugin-pdfdocument-3.20.1-6.14.1
evince-plugin-pdfdocument-debuginfo-3.20.1-6.14.1
evince-plugin-psdocument-3.20.1-6.14.1
evince-plugin-psdocument-debuginfo-3.20.1-6.14.1
evince-plugin-tiffdocument-3.20.1-6.14.1
evince-plugin-tiffdocument-debuginfo-3.20.1-6.14.1
evince-plugin-xpsdocument-3.20.1-6.14.1
evince-plugin-xpsdocument-debuginfo-3.20.1-6.14.1
libevdocument3-4-3.20.1-6.14.1
libevdocument3-4-debuginfo-3.20.1-6.14.1
libevview3-3-3.20.1-6.14.1
libevview3-3-debuginfo-3.20.1-6.14.1
nautilus-evince-3.20.1-6.14.1
nautilus-evince-debuginfo-3.20.1-6.14.1

– SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (noarch):

evince-lang-3.20.1-6.14.1

– SUSE Linux Enterprise Server 12-SP2 (aarch64 ppc64le):

evince-3.20.1-6.14.1
evince-browser-plugin-3.20.1-6.14.1
evince-browser-plugin-debuginfo-3.20.1-6.14.1
evince-debuginfo-3.20.1-6.14.1
evince-debugsource-3.20.1-6.14.1
evince-plugin-djvudocument-3.20.1-6.14.1
evince-plugin-djvudocument-debuginfo-3.20.1-6.14.1
evince-plugin-dvidocument-3.20.1-6.14.1
evince-plugin-dvidocument-debuginfo-3.20.1-6.14.1
evince-plugin-pdfdocument-3.20.1-6.14.1
evince-plugin-pdfdocument-debuginfo-3.20.1-6.14.1
evince-plugin-psdocument-3.20.1-6.14.1
evince-plugin-psdocument-debuginfo-3.20.1-6.14.1
evince-plugin-tiffdocument-3.20.1-6.14.1
evince-plugin-tiffdocument-debuginfo-3.20.1-6.14.1
evince-plugin-xpsdocument-3.20.1-6.14.1
evince-plugin-xpsdocument-debuginfo-3.20.1-6.14.1
libevdocument3-4-3.20.1-6.14.1
libevdocument3-4-debuginfo-3.20.1-6.14.1
libevview3-3-3.20.1-6.14.1
libevview3-3-debuginfo-3.20.1-6.14.1
nautilus-evince-3.20.1-6.14.1
nautilus-evince-debuginfo-3.20.1-6.14.1

– SUSE Linux Enterprise Server 12-SP2 (noarch):

evince-lang-3.20.1-6.14.1

– SUSE Linux Enterprise Desktop 12-SP2 (x86_64):

evince-3.20.1-6.14.1
evince-browser-plugin-3.20.1-6.14.1
evince-browser-plugin-debuginfo-3.20.1-6.14.1
evince-debuginfo-3.20.1-6.14.1
evince-debugsource-3.20.1-6.14.1
evince-plugin-djvudocument-3.20.1-6.14.1
evince-plugin-djvudocument-debuginfo-3.20.1-6.14.1
evince-plugin-dvidocument-3.20.1-6.14.1
evince-plugin-dvidocument-debuginfo-3.20.1-6.14.1
evince-plugin-pdfdocument-3.20.1-6.14.1
evince-plugin-pdfdocument-debuginfo-3.20.1-6.14.1
evince-plugin-psdocument-3.20.1-6.14.1
evince-plugin-psdocument-debuginfo-3.20.1-6.14.1
evince-plugin-tiffdocument-3.20.1-6.14.1
evince-plugin-tiffdocument-debuginfo-3.20.1-6.14.1
evince-plugin-xpsdocument-3.20.1-6.14.1
evince-plugin-xpsdocument-debuginfo-3.20.1-6.14.1
libevdocument3-4-3.20.1-6.14.1
libevdocument3-4-debuginfo-3.20.1-6.14.1
libevview3-3-3.20.1-6.14.1
libevview3-3-debuginfo-3.20.1-6.14.1
nautilus-evince-3.20.1-6.14.1
nautilus-evince-debuginfo-3.20.1-6.14.1
typelib-1_0-EvinceDocument-3_0-3.20.1-6.14.1
typelib-1_0-EvinceView-3_0-3.20.1-6.14.1

– SUSE Linux Enterprise Desktop 12-SP2 (noarch):

evince-lang-3.20.1-6.14.1

References:

https://www.suse.com/security/cve/CVE-2017-1000083.html
https://bugzilla.suse.com/1046856

CEBA-2017:1752 CentOS 7 glibc BugFix Update

The following information has been provided by the CENTOS announce mailing list.

CentOS Errata and Bugfix Advisory 2017:1752

Upstream details at : https://access.redhat.com/errata/RHBA-2017:1752

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

x86_64:
c5844c9059b2dba0540f6e25b445e63836fbbc740546c917bd7b1cb07a04aec9  glibc-2.17-157.el7_3.5.i686.rpm
c7f0561f6f22e630c827f9fac64317b9a224956aac9704fadb9f7849324d5a4f  glibc-2.17-157.el7_3.5.x86_64.rpm
49168130271deebf3e005d1f233c75f284da9b4ed515004be8aae1b434876778  glibc-common-2.17-157.el7_3.5.x86_64.rpm
67e91ef3f2055a0e57f4b209c13a74ae4851b677f79316e11f81f8c7ad9bc34c  glibc-devel-2.17-157.el7_3.5.i686.rpm
0bdfbd8ae4d31dcc39cc5216cc698161eede49aba5cb4362d0775584250a055b  glibc-devel-2.17-157.el7_3.5.x86_64.rpm
d0cb26c56aea3359e167dce5859bab1d0a142a924deee42297d32fa2cedf9447  glibc-headers-2.17-157.el7_3.5.x86_64.rpm
9d072bc2c453d5aacf3132124205f9f6f82301dac428360b9be19d0cf3eb962b  glibc-static-2.17-157.el7_3.5.i686.rpm
213ec63606fe365167217813e190c2ca3bf2685acb2c86eca58ba05ea3ebf06e  glibc-static-2.17-157.el7_3.5.x86_64.rpm
439753886955f87f664150d1653e33411e2523007a2ec23c67fff4fc58d576c4  glibc-utils-2.17-157.el7_3.5.x86_64.rpm
b61e27a7bb96ce09966e045693df4876b5fd772d7ec9ffc1108c158db53214af  nscd-2.17-157.el7_3.5.x86_64.rpm

Source:
7af6a6a1bf163a1ad14f10b0a09f8c28dfa537984baa262c8c9c8d98bb8494ed  glibc-2.17-157.el7_3.5.src.rpm

Zabbix 3.2.7 released

The following information has been provided by the zabbix announce mailing list.

Greetings!

Zabbix Team is pleased to announce the availability of Zabbix 3.2.7.

Complete Release Notes: https://www.zabbix.com/rn3.2.7

Download: https://www.zabbix.com/download

Kind regards,
Alexei Vladishev,
Zabbix Product Manager, CEO

——————————————————————————
Check out the vibrant tech community on one of the world’s most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Zabbix-announce mailing list
Zabbix-announce@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/zabbix-announce

openSUSE-SU-2017:1885-1: important: Security update for xorg-x11-server

The following information has been provided by the opensuse security announce mailing list.

openSUSE Security Update: Security update for xorg-x11-server
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2017:1885-1
Rating:             important
References:         #1025084 #1035283
Cross-References:   CVE-2017-10971 CVE-2017-10972
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for xorg-x11-server fixes the following issues:

– CVE-2017-10971: Fix endianess handling of GenericEvent to prevent a
stack overflow by clients. (bnc#1035283)
– Make sure the type of all events to be sent by ProcXSendExtensionEvent
are in the allowed range.
– CVE-2017-10972: Initialize the xEvent eventT with zeros to avoid
information leakage.
– Improve retrieval of entropy for generating random authentication
cookies (boo#1025084)

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-825=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– openSUSE Leap 42.2 (i586 x86_64):

xorg-x11-server-7.6_1.18.3-12.20.1
xorg-x11-server-debuginfo-7.6_1.18.3-12.20.1
xorg-x11-server-debugsource-7.6_1.18.3-12.20.1
xorg-x11-server-extra-7.6_1.18.3-12.20.1
xorg-x11-server-extra-debuginfo-7.6_1.18.3-12.20.1
xorg-x11-server-sdk-7.6_1.18.3-12.20.1
xorg-x11-server-source-7.6_1.18.3-12.20.1

References:

https://www.suse.com/security/cve/CVE-2017-10971.html
https://www.suse.com/security/cve/CVE-2017-10972.html
https://bugzilla.suse.com/1025084
https://bugzilla.suse.com/1035283

openSUSE-SU-2017:1882-1: important: Recommended update for ncurses

The following information has been provided by the opensuse security announce mailing list.

openSUSE Security Update: Recommended update for ncurses
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2017:1882-1
Rating:             important
References:         #1000662 #1046853 #1046858
Cross-References:   CVE-2017-10684 CVE-2017-10685
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that solves two vulnerabilities and has one
errata is now available.

Description:

This update for ncurses fixes the following issues:

Security issues fixed:
– CVE-2017-10684: Possible RCE via stack-based buffer overflow in the
fmt_entry function. (bsc#1046858)
– CVE-2017-10685: Possible RCE with format string vulnerability in the
fmt_entry function. (bsc#1046853)

Bugfixes:
– Drop patch ncurses-5.9-environment.dif as YaST2 ncurses GUI does not
need it anymore and as well as it causes bug bsc#1000662

This update was imported from the SUSE:SLE-12:Update update project.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-823=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– openSUSE Leap 42.2 (i586 x86_64):

libncurses5-5.9-55.3.1
libncurses5-debuginfo-5.9-55.3.1
libncurses6-5.9-55.3.1
libncurses6-debuginfo-5.9-55.3.1
ncurses-debugsource-5.9-55.3.1
ncurses-devel-5.9-55.3.1
ncurses-devel-debuginfo-5.9-55.3.1
ncurses-utils-5.9-55.3.1
ncurses-utils-debuginfo-5.9-55.3.1
tack-5.9-55.3.1
tack-debuginfo-5.9-55.3.1
terminfo-5.9-55.3.1
terminfo-base-5.9-55.3.1

– openSUSE Leap 42.2 (x86_64):

libncurses5-32bit-5.9-55.3.1
libncurses5-debuginfo-32bit-5.9-55.3.1
libncurses6-32bit-5.9-55.3.1
libncurses6-debuginfo-32bit-5.9-55.3.1
ncurses-devel-32bit-5.9-55.3.1
ncurses-devel-debuginfo-32bit-5.9-55.3.1

References:

https://www.suse.com/security/cve/CVE-2017-10684.html
https://www.suse.com/security/cve/CVE-2017-10685.html
https://bugzilla.suse.com/1000662
https://bugzilla.suse.com/1046853
https://bugzilla.suse.com/1046858

openSUSE-SU-2017:1872-1: important: Security update for qemu

The following information has been provided by the opensuse security announce mailing list.

openSUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2017:1872-1
Rating:             important
References:         #1016503 #1016504 #1017081 #1017084 #1020427
#1021741 #1025109 #1025311 #1028184 #1028656
#1030624 #1031142 #1032075 #1034866 #1034908
#1035406 #1035950 #1036211 #1037242 #1037334
#1037336 #1039495 #1042159 #1042800 #1042801
#1043073 #1043296
Cross-References:   CVE-2016-10028 CVE-2016-10029 CVE-2016-9602
CVE-2016-9603 CVE-2017-5579 CVE-2017-5973
CVE-2017-5987 CVE-2017-6505 CVE-2017-7377
CVE-2017-7471 CVE-2017-7493 CVE-2017-7718
CVE-2017-7980 CVE-2017-8086 CVE-2017-8112
CVE-2017-8309 CVE-2017-8379 CVE-2017-8380
CVE-2017-9330 CVE-2017-9373 CVE-2017-9374
CVE-2017-9375 CVE-2017-9503
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that solves 23 vulnerabilities and has four fixes
is now available.

Description:

This update for qemu fixes several issues.

These security issues were fixed:

– CVE-2017-9330: USB OHCI Emulation in qemu allowed local guest OS users
to cause a denial of service (infinite loop) by leveraging an incorrect
return value (bsc#1042159).
– CVE-2017-8379: Memory leak in the keyboard input event handlers support
allowed local guest OS privileged users to cause a denial of service
(host memory consumption) by rapidly generating large keyboard events
(bsc#1037334).
– CVE-2017-8309: Memory leak in the audio/audio.c allowed remote attackers
to cause a denial of service (memory consumption) by repeatedly starting
and stopping audio capture (bsc#1037242).
– CVE-2017-7493: The VirtFS, host directory sharing via Plan 9 File
System(9pfs) support, was vulnerable to an improper access control
issue. It could occur while accessing virtfs metadata files in
mapped-file security mode. A guest user could have used this flaw to
escalate their privileges inside guest (bsc#1039495).
– CVE-2017-7377: The v9fs_create and v9fs_lcreate functions in
hw/9pfs/9p.c allowed local guest OS privileged users to cause a denial
of service (file descriptor or memory consumption) via vectors related
to an already in-use fid (bsc#1032075).
– CVE-2017-8086: A memory leak in the v9fs_list_xattr function in
hw/9pfs/9p-xattr.c allowed local guest OS privileged users to cause a
denial of service (memory consumption) via vectors involving the
orig_value variable (bsc#1035950).
– CVE-2017-5973: A infinite loop while doing control transfer in
xhci_kick_epctx allowed privileged user inside the guest to crash the
host process resulting in DoS (bsc#1025109)
– CVE-2017-5987: The sdhci_sdma_transfer_multi_blocks function in
hw/sd/sdhci.c allowed local OS guest privileged users to cause a denial
of service (infinite loop and QEMU process crash) via vectors involving
the transfer mode register during multi block transfer (bsc#1025311).
– CVE-2017-6505: The ohci_service_ed_list function in hw/usb/hcd-ohci.c
allowed local guest OS users to cause a denial of service (infinite
loop) via vectors involving the number of link endpoint list descriptors
(bsc#1028184)
– CVE-2016-9603: A privileged user within the guest VM could have caused a
heap overflow in the device model process, potentially escalating their
privileges to that of the device model process (bsc#1028656)
– CVE-2017-7718: hw/display/cirrus_vga_rop.h allowed local guest OS
privileged users to cause a denial of service (out-of-bounds read and
QEMU process crash) via vectors related to copying VGA data via the
cirrus_bitblt_rop_fwd_transp_ and cirrus_bitblt_rop_fwd_ functions
(bsc#1034908)
– CVE-2017-7980: An out-of-bounds r/w access issues in the Cirrus CLGD
54xx VGA Emulator support allowed privileged user inside guest to use
this flaw to crash the Qemu process resulting in DoS or potentially
execute arbitrary code on a host with privileges of Qemu process on the
host (bsc#1035406)
– CVE-2017-8112: hw/scsi/vmw_pvscsi.c allowed local guest OS privileged
users to cause a denial of service (infinite loop and CPU consumption)
via the message ring page count (bsc#1036211).
– CVE-2017-9375: The USB xHCI controller emulator support was vulnerable
to an infinite recursive call loop issue, which allowed a privileged
user inside guest to crash the Qemu process resulting in DoS
(bsc#1042800).
– CVE-2017-9374: Missing free of ‘s->ipacket’, causes a host memory leak,
allowing for DoS (bsc#1043073).
– CVE-2017-9373: The IDE AHCI Emulation support was vulnerable to a host
memory leakage issue, which allowed a privileged user inside guest to
leak host memory resulting in DoS (bsc#1042801).
– CVE-2017-8380: The MegaRAID SAS 8708EM2 Host Bus Adapter emulation
support was vulnerable to an out-of-bounds read access issue which
allowed a privileged user inside guest to read host memory resulting in
DoS (bsc#1037336).
– CVE-2016-9602: The VirtFS host directory sharing via Plan 9 File
System(9pfs) support was vulnerable to an improper link following issue
which allowed a privileged user inside guest to access host file system
beyond the shared folder and potentially escalating their privileges on
a host (bsc#1020427).
– CVE-2017-7471: The VirtFS host directory sharing via Plan 9 File
System(9pfs) support was vulnerable to an improper access control issue
which allowed a privileged user inside guest to access host file system
beyond the shared folder and potentially escalating their privileges on
a host (bsc#1034866).
– Fix privilege escalation in TCG mode of QEMU. This is not considered a
security issue by the upstream project, but is included as additional
hardening (bsc#1030624)
– Fix potential DoS in virtfs
– CVE-2016-10028: The Virtio GPU Device emulator support was vulnerable to
an out of bounds memory access issue allowing a guest user to crash the
Qemu process instance on a host, resulting in DoS (bsc#1017084,
bsc#1016503)
– CVE-2016-10029: The Virtio GPU Device emulator support was vulnerable to
an OOB read issue allowing a guest user to crash the Qemu process
instance resulting in Dos (bsc#1017081, bsc#1016504)
– CVE-2017-5579: The 16550A UART serial device emulation support was
vulnerable to a memory leakage issue allowing a privileged user to cause
a DoS and/or potentially crash the Qemu process on the host (bsc#1021741)
– CVE-2017-9503: The MegaRAID SAS 8708EM2 Host Bus Adapter emulation
support was vulnerable to a null pointer dereference issue which allowed
a privileged user inside guest to crash the Qemu process on the host
resulting in DoS (bsc#1043296).

This non-security issue was fixed:

– Enable MONITOR/MWAIT support for guests (bsc#1031142)

This update was imported from the SUSE:SLE-12-SP2:Update update project.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-822=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– openSUSE Leap 42.2 (i586 x86_64):

qemu-2.6.2-31.3.3
qemu-arm-2.6.2-31.3.3
qemu-arm-debuginfo-2.6.2-31.3.3
qemu-block-curl-2.6.2-31.3.3
qemu-block-curl-debuginfo-2.6.2-31.3.3
qemu-block-dmg-2.6.2-31.3.3
qemu-block-dmg-debuginfo-2.6.2-31.3.3
qemu-block-iscsi-2.6.2-31.3.3
qemu-block-iscsi-debuginfo-2.6.2-31.3.3
qemu-block-ssh-2.6.2-31.3.3
qemu-block-ssh-debuginfo-2.6.2-31.3.3
qemu-debugsource-2.6.2-31.3.3
qemu-extra-2.6.2-31.3.3
qemu-extra-debuginfo-2.6.2-31.3.3
qemu-guest-agent-2.6.2-31.3.3
qemu-guest-agent-debuginfo-2.6.2-31.3.3
qemu-kvm-2.6.2-31.3.3
qemu-lang-2.6.2-31.3.3
qemu-linux-user-2.6.2-31.3.1
qemu-linux-user-debuginfo-2.6.2-31.3.1
qemu-linux-user-debugsource-2.6.2-31.3.1
qemu-ppc-2.6.2-31.3.3
qemu-ppc-debuginfo-2.6.2-31.3.3
qemu-s390-2.6.2-31.3.3
qemu-s390-debuginfo-2.6.2-31.3.3
qemu-testsuite-2.6.2-31.3.6
qemu-tools-2.6.2-31.3.3
qemu-tools-debuginfo-2.6.2-31.3.3
qemu-x86-2.6.2-31.3.3
qemu-x86-debuginfo-2.6.2-31.3.3

– openSUSE Leap 42.2 (x86_64):

qemu-block-rbd-2.6.2-31.3.3
qemu-block-rbd-debuginfo-2.6.2-31.3.3

– openSUSE Leap 42.2 (noarch):

qemu-ipxe-1.0.0-31.3.3
qemu-seabios-1.9.1-31.3.3
qemu-sgabios-8-31.3.3
qemu-vgabios-1.9.1-31.3.3

References:

https://www.suse.com/security/cve/CVE-2016-10028.html
https://www.suse.com/security/cve/CVE-2016-10029.html
https://www.suse.com/security/cve/CVE-2016-9602.html
https://www.suse.com/security/cve/CVE-2016-9603.html
https://www.suse.com/security/cve/CVE-2017-5579.html
https://www.suse.com/security/cve/CVE-2017-5973.html
https://www.suse.com/security/cve/CVE-2017-5987.html
https://www.suse.com/security/cve/CVE-2017-6505.html
https://www.suse.com/security/cve/CVE-2017-7377.html
https://www.suse.com/security/cve/CVE-2017-7471.html
https://www.suse.com/security/cve/CVE-2017-7493.html
https://www.suse.com/security/cve/CVE-2017-7718.html
https://www.suse.com/security/cve/CVE-2017-7980.html
https://www.suse.com/security/cve/CVE-2017-8086.html
https://www.suse.com/security/cve/CVE-2017-8112.html
https://www.suse.com/security/cve/CVE-2017-8309.html
https://www.suse.com/security/cve/CVE-2017-8379.html
https://www.suse.com/security/cve/CVE-2017-8380.html
https://www.suse.com/security/cve/CVE-2017-9330.html
https://www.suse.com/security/cve/CVE-2017-9373.html
https://www.suse.com/security/cve/CVE-2017-9374.html
https://www.suse.com/security/cve/CVE-2017-9375.html
https://www.suse.com/security/cve/CVE-2017-9503.html
https://bugzilla.suse.com/1016503
https://bugzilla.suse.com/1016504
https://bugzilla.suse.com/1017081
https://bugzilla.suse.com/1017084
https://bugzilla.suse.com/1020427
https://bugzilla.suse.com/1021741
https://bugzilla.suse.com/1025109
https://bugzilla.suse.com/1025311
https://bugzilla.suse.com/1028184
https://bugzilla.suse.com/1028656
https://bugzilla.suse.com/1030624
https://bugzilla.suse.com/1031142
https://bugzilla.suse.com/1032075
https://bugzilla.suse.com/1034866
https://bugzilla.suse.com/1034908
https://bugzilla.suse.com/1035406
https://bugzilla.suse.com/1035950
https://bugzilla.suse.com/1036211
https://bugzilla.suse.com/1037242
https://bugzilla.suse.com/1037334
https://bugzilla.suse.com/1037336
https://bugzilla.suse.com/1039495
https://bugzilla.suse.com/1042159
https://bugzilla.suse.com/1042800
https://bugzilla.suse.com/1042801
https://bugzilla.suse.com/1043073
https://bugzilla.suse.com/1043296

SUSE-SU-2017:1865-1: important: Security update for cryptctl

The following information has been provided by the opensuse security announce mailing list.

SUSE Security Update: Security update for cryptctl
______________________________________________________________________________

Announcement ID:    SUSE-SU-2017:1865-1
Rating:             important
References:         #1041963
Cross-References:   CVE-2017-9270
Affected Products:
SUSE Linux Enterprise Server for SAP 12-SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for cryptctl fixes an issue that could have allowed a
malicious administrator to craft RPC requests to overwrite files outside
of key database. (bsc#1041963 / CVE-2017-9270)

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE Linux Enterprise Server for SAP 12-SP2:

zypper in -t patch SUSE-SLE-SAP-12-SP2-2017-1158=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE Linux Enterprise Server for SAP 12-SP2 (ppc64le x86_64):

cryptctl-1.2.6-5.3.11
cryptctl-debuginfo-1.2.6-5.3.11
cryptctl-debugsource-1.2.6-5.3.11

References:

https://www.suse.com/security/cve/CVE-2017-9270.html
https://bugzilla.suse.com/1041963

Zabbix 3.2.7rc2, 3.0.10 and 2.2.19 released

The following information has been provided by the zabbix announce mailing list.

Greetings!

Zabbix Team is pleased to announce the availability of Zabbix 3.2.7rc2, 3.0.10 and 2.2.19

Complete Release Notes:

Zabbix 3.2.7rc2: http://www.zabbix.com/rn3.2.7rc2
Zabbix 3.0.10: http://www.zabbix.com/rn3.0.10
Zabbix 2.2.19: http://www.zabbix.com/rn2.2.19

Download: http://www.zabbix.com/download

Kind regards,
Alexei Vladishev,
Zabbix Product Manager, CEO
——————————————————————————
Check out the vibrant tech community on one of the world’s most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Zabbix-announce mailing list
Zabbix-announce@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/zabbix-announce

CEEA-2017:1730 CentOS 7 kmod-redhat-mgag200 Enhancement Update

The following information has been provided by the centos announce mailing list.

CentOS Errata and Enhancement Advisory 2017:1730

Upstream details at : https://access.redhat.com/errata/RHEA-2017:1730

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

x86_64:
50437cf7b1b444439e1bbf5cd91d5812947d26561b2333117713bffd633390b9  kmod-redhat-mgag200-4.11.0_dup7.3-5.el7_3.x86_64.rpm

Source:
800ec014d1ef00e98ee92f1298ec7e804f9fc2be07f200de437e85fc6154957d  kmod-redhat-mgag200-4.11.0_dup7.3-5.el7_3.src.rpm

CEBA-2017:1727 CentOS 6 selinux-policy BugFix Update

The following information has been provided by the centos announce mailing list.

CentOS Errata and Bugfix Advisory 2017:1727

Upstream details at : https://rhn.redhat.com/errata/RHBA-2017-1727.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

i386:
e29154ab4183f929d698f41ed4c4ac2dd226c479b10b28a1abd293f07aa154fd  selinux-policy-3.7.19-307.el6_9.2.noarch.rpm
eac876874abb962e7be58867933d822eafa227a902a4f4096bfd74577e6d1339  selinux-policy-doc-3.7.19-307.el6_9.2.noarch.rpm
ebbb77bbc256a61e3630a730f743133797bb73ad3b8d5d0da19a89b17b484b9e  selinux-policy-minimum-3.7.19-307.el6_9.2.noarch.rpm
665b66c5219c66e52f9ac378a79a5e26ad5fe46e962f5a05b072182f847f5060  selinux-policy-mls-3.7.19-307.el6_9.2.noarch.rpm
27b3281c8d78a5222472aee5e3a6de7e38aa9129a56a57062041e1f66651c24e  selinux-policy-targeted-3.7.19-307.el6_9.2.noarch.rpm

x86_64:
e29154ab4183f929d698f41ed4c4ac2dd226c479b10b28a1abd293f07aa154fd  selinux-policy-3.7.19-307.el6_9.2.noarch.rpm
eac876874abb962e7be58867933d822eafa227a902a4f4096bfd74577e6d1339  selinux-policy-doc-3.7.19-307.el6_9.2.noarch.rpm
ebbb77bbc256a61e3630a730f743133797bb73ad3b8d5d0da19a89b17b484b9e  selinux-policy-minimum-3.7.19-307.el6_9.2.noarch.rpm
665b66c5219c66e52f9ac378a79a5e26ad5fe46e962f5a05b072182f847f5060  selinux-policy-mls-3.7.19-307.el6_9.2.noarch.rpm
27b3281c8d78a5222472aee5e3a6de7e38aa9129a56a57062041e1f66651c24e  selinux-policy-targeted-3.7.19-307.el6_9.2.noarch.rpm

Source:
fe1ae919e3ea7b1336bb30956b23ac9169f293e7105fcbd1fded671297b32c4f  selinux-policy-3.7.19-307.el6_9.2.src.rpm

CEBA-2017:1728 CentOS 6 ksh BugFix Update

The following information has been provided by the centos announce mailing list.

CentOS Errata and Bugfix Advisory 2017:1728

Upstream details at : https://rhn.redhat.com/errata/RHBA-2017-1728.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

i386:
a63c7dc235dc20a6cef8b6bff6d10f6d381ac1e04a974d00f9c1ef7b46cc6845  ksh-20120801-35.el6_9.i686.rpm

x86_64:
0bef7d82534c6f5711bb1c10dee7df9a3c6c93e042907e2b1cf54f63cd384a43  ksh-20120801-35.el6_9.x86_64.rpm

Source:
e784dc6b5c41be4544539fec38ccb9b278930f8e29a4f425653002123ca75b4b  ksh-20120801-35.el6_9.src.rpm

CEBA-2017:1725 CentOS 6 iscsi-initiator-utils BugFix Update

The following information has been provided by the centos announce mailing list.

CentOS Errata and Bugfix Advisory 2017:1725

Upstream details at : https://rhn.redhat.com/errata/RHBA-2017-1725.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

i386:
bb20f5019d41d5a7e53b75e8955288aa082ec9c50f924e762ccbe8a96623154b  iscsi-initiator-utils-6.2.0.873-27.el6_9.i686.rpm
7e8a7902df11baea3e2c5094a5eb2a2c7e9b2d0bdb6c03d08fdabaf1d116f63d  iscsi-initiator-utils-devel-6.2.0.873-27.el6_9.i686.rpm

x86_64:
865b4b9655f3b47c1482b32be23a4ffccbb89e65152e4d5ec7da5c7e3f461d5c  iscsi-initiator-utils-6.2.0.873-27.el6_9.x86_64.rpm
bd94ce8f14c0155273cbe62a33689b611898d290526f36c0361ff6b16d827963  iscsi-initiator-utils-devel-6.2.0.873-27.el6_9.x86_64.rpm

Source:
b1c85647ee0fc61a7ddeedea58b96fabef6e629d19eb1666da80e2a8e40ad4fe  iscsi-initiator-utils-6.2.0.873-27.el6_9.src.rpm