Category: Uncategorized

  • [USN-5463-1] NTFS-3G vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5463-1 June 07, 2022 ntfs-3g vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 22.04 LTS – Ubuntu 21.10 – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS Summary: Several security issues were fixed in ntfs-3g. Software Description: – ntfs-3g: read/write NTFS driver for FUSE Details: […]

  • [USN-5462-2] Ruby vulnerability

    ========================================================================== Ubuntu Security Notice USN-5462-2 June 06, 2022 ruby2.3 vulnerability ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 16.04 ESM Summary: Ruby could be made to crash or read sensitive information when processing certain input. Software Description: – ruby2.3: Object-oriented scripting language Details: USN-5462-1 fixed several vulnerabilities in Ruby. […]

  • [USN-5462-1] Ruby vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5462-1 June 06, 2022 ruby2.5, ruby2.7, ruby3.0 vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 22.04 LTS – Ubuntu 21.10 – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS Summary: Several security issues were fixed in Ruby. Software Description: – ruby3.0: Interpreter of object-oriented scripting […]

  • [USN-5461-1] FreeRDP vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5461-1 June 06, 2022 freerdp2 vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 22.04 LTS – Ubuntu 21.10 – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS Summary: FreeRDP could allow unintended access to network services. Software Description: – freerdp2: RDP client for Windows Terminal […]

  • [USN-5460-1] Vim vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5460-1 June 06, 2022 vim vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 16.04 ESM Summary: Several security issues were fixed in Vim. Software Description: – vim: Vi IMproved – enhanced vi editor Details: It was discovered that Vim was incorrectly processing Vim buffers. […]

  • Rygel 0.41.0

    A new development release cycle for Rygel has started. Note: This is a development snapshot. All the usual disclaimers apply. Main changes: – Port to libsoup3 (and thus to GUPnP 1.6 API) – API Bump to 2.8 (also for ruih to align again) – Loads of translation updates It is available for download at download.gnome.org/sources/rygel/0.41/rygel-0.41.0.tar.xz […]

  • GSSDP 1.5.1, GUPnP 1.5.1

    New development releases for GSSDP and GUPnP. Main features: GUPnP does not crash anymore when trying to get  parameters from an action. Known issues: The error handling in ServiceProxy.call_action() is  broken. They are available for download at download.gnome.org/sources/gssdp/1.5/gssdp-1.5.1.tar.xz and  download.gnome.org/sources/gupnp/1.5/gupnp-1.5.1.tar.xz Changes in GSSDP since 1.5.0: ============================= – Clean-up debug output – Allow interface indexes up […]

  • Rygel 0.40.4

    A new bugfix release for Rygel is available It features minor bugfixes and translation improvements. It is available for download at download.gnome.org/sources/rygel/0.40/rygel-0.40.4.tar.xz Changes since 0.40.3: – Do not install UI file if preferences are not built Renderer: – Fix critical if mime_type is missing Tracker3: – Do not exit if service is missing MediaExport: – […]

  • GUPnP-AV 0.14.1

    A bugfix release of the stable GUPnP-AV 0.14 series It mainly adds an helper function to deal with the slightly quirky  iso8601 variant that DLNA expects. It is available for download at download.gnome.org/sources/gupnp-av/0.14/gupnp-av-0.14.1.tar.xz Changes since 0.14.0: 0.14.1 (stable) =============== – Add utility function to format GDateTime to the iso variant DIDL expects All contributors to […]

  • [USN-5459-1] cifs-utils vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5459-1 June 02, 2022 cifs-utils vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 22.04 LTS – Ubuntu 21.10 – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS Summary: Several security issues were fixed in cifs-utils. Software Description: – cifs-utils: Common Internet File System utilities Details: […]

  • [USN-5458-1] Vim vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5458-1 June 02, 2022 vim vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 16.04 ESM Summary: Several security issues were fixed in Vim. Software Description: – vim: Vi IMproved – enhanced vi editor Details: It was discovered that Vim was incorrectly handling virtual column […]

  • GNOME 42.2 released

    Hi, GNOME 42.2 is now available. This is a stable bugfix release for GNOME 42. All operating systems shipping GNOME 42 are encouraged to upgrade. If you want to compile GNOME 42.2, you can use the official BuildStream project snapshot: download.gnome.org/teams/releng/42.2/gnome-42.2.tar.xz The list of updated modules and changes is available here: download.gnome.org/core/42/42.2/NEWS The source packages […]

  • [LSN-0086-1] Linux kernel vulnerability

    Linux kernel vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS – Ubuntu 16.04 ESM – Ubuntu 22.04 LTS – Ubuntu 14.04 ESM Summary Several security issues were fixed in the kernel. Software Description – linux – Linux kernel – linux-aws – Linux kernel […]

  • [USN-5456-1] ImageMagick vulnerability

    ========================================================================== Ubuntu Security Notice USN-5456-1 June 01, 2022 imagemagick vulnerability ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 18.04 LTS – Ubuntu 16.04 ESM – Ubuntu 14.04 ESM Summary: ImageMagick could be made to crash if it opened a specially crafted file. Software Description: – imagemagick: Image manipulation programs […]

  • GNOME 41.7 released

    Hi, GNOME 41.7 is now available. This is a stable bugfix release for GNOME 41. All operating systems shipping GNOME 41 are encouraged to upgrade. If you want to compile GNOME 41.7, you can use the official BuildStream project snapshot: download.gnome.org/teams/releng/41.7/gnome-41.7.tar.xz The list of updated modules and changes is available here: download.gnome.org/core/41/41.7/NEWS The source packages […]

  • [USN-5457-1] WebKitGTK vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5457-1 June 01, 2022 webkit2gtk vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 22.04 LTS – Ubuntu 21.10 – Ubuntu 20.04 LTS Summary: Several security issues were fixed in WebKitGTK. Software Description: – webkit2gtk: Web content engine library for GTK+ Details: A large number […]

  • [Checkmk Announce] New Checkmk stable release 2.1.0p1

    Dear friends of Checkmk, the new stable release 2.1.0p1 of Checkmk is ready for download. This maintenance release ships with 26 changes affecting all editions of Checkmk, 9 Enterprise Edition specific changes and 0 Managed Services Edition specific changes. Maintenance periods can be found here: docs.checkmk.com/latest/en/cmk_versions.html Changes in all Checkmk Editions: Agent bakery: * 14076 […]

  • [USN-5443-2] Linux kernel vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5443-2 June 01, 2022 linux-gcp-5.13, linux-oracle, linux-oracle-5.13 vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 21.10 – Ubuntu 20.04 LTS Summary: Several security issues were fixed in the Linux kernel. Software Description: – linux-oracle: Linux kernel for Oracle Cloud systems – linux-gcp-5.13: Linux kernel […]

  • [USN-5442-2] Linux kernel vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5442-2 June 01, 2022 linux-gcp-5.4, linux-gkeop, linux-gkeop-5.4, linux-ibm-5.4, linux-oracle, linux-oracle-5.4, linux-raspi, linux-raspi-5.4 vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 20.04 LTS – Ubuntu 18.04 LTS Summary: Several security issues were fixed in the Linux kernel. Software Description: – linux-gkeop: Linux kernel for Google […]

  • [USN-5454-2] CUPS vulnerabilities

    ========================================================================== Ubuntu Security Notice USN-5454-2 May 31, 2022 cups vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu 16.04 ESM Summary: Several security issues were fixed in CUPS. Software Description: – cups: Common UNIX Printing System(tm) Details: USN-5454-1 fixed several vulnerabilities in CUPS. This update provides the corresponding update […]